Council Meeting Sunday August 18th at 7:00 pm cst.
Getting invalid forum token when logging in? Clear your cache and cookies and try again!
Applying for WoW Classic? CLICK HERE!

Tapatalk Issue

Please post your technical related questions here.
Post Reply
Wabisan
Charter Member
Charter Member
Posts: 3126
Joined: Fri Sep 07, 2012 5:35 pm

Tapatalk Issue

Post by Wabisan » Wed May 15, 2019 9:31 am

When trying to post in forums I am getting a "cannot post so soon after last post" message flash on screen...even though I have not posted yet...

Wabisan

Sent from my SM-G965U using Tapatalk


Liette
Luminary
Luminary
Posts: 917
Joined: Tue Jun 29, 2010 8:55 pm

Re: Tapatalk Issue

Post by Liette » Wed May 15, 2019 9:00 pm

Kuj is going to look into it Wabi!

Wabisan
Charter Member
Charter Member
Posts: 3126
Joined: Fri Sep 07, 2012 5:35 pm

Re: Tapatalk Issue

Post by Wabisan » Wed May 15, 2019 9:02 pm

Thank you!

Sent from my SM-G965U using Tapatalk


User avatar
kujio
Luminary
Luminary
Posts: 435
Joined: Mon Jul 12, 2010 9:33 am

Re: Tapatalk Issue

Post by kujio » Wed May 15, 2019 9:32 pm

It seems you are able to post with tapatalk again, maybe it was a small glitch.

Wabisan
Charter Member
Charter Member
Posts: 3126
Joined: Fri Sep 07, 2012 5:35 pm

Re: Tapatalk Issue

Post by Wabisan » Wed May 15, 2019 9:35 pm

Thank you very much.

Sent from my SM-G965U using Tapatalk


Wabisan
Charter Member
Charter Member
Posts: 3126
Joined: Fri Sep 07, 2012 5:35 pm

Re: Tapatalk Issue

Post by Wabisan » Wed May 22, 2019 4:22 pm

FYI same thing is happening again when trying to post to forums from tapatalk....too soon since last post it some such and I have not posted anything.

Sent from my SM-G965U using Tapatalk


User avatar
kujio
Luminary
Luminary
Posts: 435
Joined: Mon Jul 12, 2010 9:33 am

Re: Tapatalk Issue

Post by kujio » Wed May 22, 2019 9:03 pm

You just posted this using tapatalk.

There is a very long delay before you are allowed to bump a thread by posting again, i have a feeling this is what you are running into.

I've lowered the time from 10 days to 4 hours.

Wabisan
Charter Member
Charter Member
Posts: 3126
Joined: Fri Sep 07, 2012 5:35 pm

Re: Tapatalk Issue

Post by Wabisan » Thu May 23, 2019 5:37 am

Thank you.

Sent from my SM-G965U using Tapatalk


Wabisan
Charter Member
Charter Member
Posts: 3126
Joined: Fri Sep 07, 2012 5:35 pm

Re: Tapatalk Issue

Post by Wabisan » Thu May 23, 2019 5:39 am

FYI - I was trying to post to wow application posts. This would have run into the 10 day delay.

Sent from my SM-G965U using Tapatalk


Post Reply

Return to “Tech Forum”

Who is online

Users browsing this forum: No registered users and 1 guest